sho config
Using 442 out of 129016 bytes
!
version 10.2
!
hostname din1
!
enable password din1
!
!
interface Ethernet0
ip address 181.160.144.18 255.255.255.248
media-type 10BaseT
!
interface Ethernet1
ip address 181.160.144.10 255.255.255.248
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
router ospf 1
network 181.160.254.0 0.0.0.255 area 0
network 181.160.144.0 0.0.15.255 area 4
!
!
line con 0
line aux 0
line vty 0 4
password din1
login
!
end

din1#sho ip ospf 1
 Routing Process "ospf 1" with ID 181.160.144.18
 Supports only single TOS(TOS0) routes
 SPF schedule delay 5 secs, Hold time between two SPFs 10 secs
 Number of areas in this router is 2
    Area BACKBONE(0)
	Number of interfaces in this area is 0
	Area has no authentication
	SPF algorithm executed 1 times
	Area ranges are
	Link State Update Interval is never and due in never
	Link State Age Interval is 0:20:00 and due in 0:05:14
    Area 4
	Number of interfaces in this area is 2
	Area has no authentication
	SPF algorithm executed 10 times
	Area ranges are
	Link State Update Interval is 0:30:00 and due in 0:06:29
	Link State Age Interval is 0:20:00 and due in 0:16:29