sho config

Using 599 out of 131066 bytes
version 9.14
!
hostname crouter
!
enable-password crouter
!
interface Serial 0
ip address 181.160.254.25 255.255.255.248
encapsulation PPP
!
interface Serial 1
no ip address
 --More--  
encapsulation PPP
shutdown
!
interface Serial 2
no ip address
shutdown
!
interface Serial 3
no ip address
shutdown
!
!
router ospf 1
network 181.160.254.0 0.0.0.255 area 0.0.0.0
area 0.0.0.0 range 181.160.254.0 255.255.255.0
!
!
ip name-server 255.255.255.255
!
 --More--  
!
line vty 0 4
login
line con 0
line aux 0
line vty 0
password crouter
line vty 1
password crouter
line vty 2
password crouter
line vty 3
password crouter
line vty 4
password crouter
!
end